PROBLEMAS CREACION DE MACROS CON ESTILO DE SUPERFICIE PERSONALIZADA

Responder
Avatar de Usuario
Zajher
Sosito
Sosito
Mensajes: 32
Registrado: 07 Ago 2015, 17:16
Ubicación: Valencia Sur

PROBLEMAS CREACION DE MACROS CON ESTILO DE SUPERFICIE PERSONALIZADA

21 Ago 2017, 12:17

Imagen

Como me he cansado de no encontrar objetos que fueran de mi agrado para Allplan y visto que en BIMOBJECT aun no contiene objetos, me he puesto a configurar mis propias macros. ( modificar smartparts a día de hoy, es demasiado trabajo)

Me baje objetos en IFC y o 3D que tenia almacenados y ando preparándome una mini biblioteca.
Me configure diferentes vistas , según cada escala, y lo guarde como macros pero...
El problema lo tengo a la hora de configurar las texturas.

Como bien se ve en la imagen la ruta y todo creo que lo hago bien, pero cada vez que cargo la macro , me sale la textura pero sin la configuración que yo le he dado.
(me aparece tal y como esta la textura original sin modificar el tamaño y la orientación que le doy yo para adaptarla a mi gusto)
No se si la solución sería modificar la textura con photoshop y cargarla, o simplemente hay algo que estoy haciendo mal.
No sobrevive la especie más fuerte, sino la que es capaz de adaptarse mejor a su entorno.

Charles Darwin

Avatar de Usuario
Zajher
Sosito
Sosito
Mensajes: 32
Registrado: 07 Ago 2015, 17:16
Ubicación: Valencia Sur

Re: PROBLEMAS CREACION DE MACROS CON ESTILO DE SUPERFICIE PERSONALIZADA

21 Ago 2017, 12:21

Zajher escribió:
21 Ago 2017, 12:17
Imagen

Como me he cansado de no encontrar objetos que fueran de mi agrado para Allplan y visto que en BIMOBJECT aun no contiene objetos, me he puesto a configurar mis propias macros. ( modificar smartparts a día de hoy, es demasiado trabajo)

Me baje objetos en IFC y o 3D que tenia almacenados y ando preparándome una mini biblioteca.
Me configure diferentes vistas , según cada escala, y lo guarde como macros pero...
El problema lo tengo a la hora de configurar las texturas.

Como bien se ve en la imagen la ruta y todo creo que lo hago bien, pero cada vez que cargo la macro , me sale la textura pero sin la configuración que yo le he dado.
(me aparece tal y como esta la textura original sin modificar el tamaño y la orientación que le doy yo para adaptarla a mi gusto)
No se si la solución sería modificar la textura con photoshop y cargarla, o simplemente hay algo que estoy haciendo mal.
(El problema siempre me aparece cuando inserto una macro en un nuevo proyecto de trabajo)
No sobrevive la especie más fuerte, sino la que es capaz de adaptarse mejor a su entorno.

Charles Darwin

Responder

¿Quién está conectado?

Usuarios navegando por este Foro: No hay usuarios registrados visitando el Foro y 2 invitados

Nos ayudan

CypeIncoa